Light Farms Outage

Incident Report for Grayson Collin Communications

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 08:13 CDT

Monitoring

A power issue was discovered and resolved. Connectivity has been restored. We are monitoring the situation.
Posted Apr 05, 2026 - 22:35 CDT

Investigating

We are currently investigating an issue affecting connectivity in Light Farms. Techs have been dispatched to troubleshoot. There is currently no ETR.
Posted Apr 05, 2026 - 21:39 CDT
This incident affected: Internet Services.