Partial outage affecting Gunter

Incident Report for Grayson Collin Communications

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 11:52 CDT

Monitoring

Power has been restored and all services are back online.
Posted Aug 11, 2025 - 11:45 CDT

Update

Oncor Electric is still working on restoring power to the area.
Posted Aug 11, 2025 - 11:01 CDT

Update

Oncor Electric is on-site replacing poles and have killed power to the area. Our battery backup power source has depleted due to the amount of time being without power. Oncor estimates 30 more minutes for the power to be fully restored in the area.
Posted Aug 11, 2025 - 10:20 CDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 11, 2025 - 10:13 CDT

Identified

The issue has been identified.
Posted Aug 11, 2025 - 09:52 CDT

Update

The issue has been located in Gunter and our technician are on-site troubleshooting.
Posted Aug 11, 2025 - 09:48 CDT

Investigating

We are currently investigating this issue.
Posted Aug 11, 2025 - 09:32 CDT
This incident affected: Internet Services.