Outage Incident

Incident Report for Grayson Collin Communications

Resolved

Connectivity has been restored to all users
Posted Aug 07, 2025 - 17:52 CDT

Monitoring

Fiber customers should have connectivity restored. DSL and VDSL customers still impacted.
Posted Aug 07, 2025 - 16:46 CDT

Investigating

We are aware of an outage in your area. Crews are currently investigating the nature of the outage to begin repairs. We do not have an estimated time of repair at this time.
Posted Aug 07, 2025 - 15:38 CDT
This incident affected: Internet Services, Phone Voice Services, and Network Services.