Celina outage

Incident Report for Grayson Collin Communications

Resolved

Service is up and stable.
Posted Sep 06, 2026 - 17:01 CDT

Monitoring

Service has been restored and we are monitoring the fix
Posted Sep 06, 2026 - 15:02 CDT

Update

ETR 1 hour
Posted Sep 06, 2026 - 13:55 CDT

Identified

The issue has been identified and the fix is being implemented.
Posted Sep 06, 2026 - 13:51 CDT

Investigating

We are aware of an outage affecting Light Farms in Celina, techs have been dispatched to assess and troubleshoot. No ETR at this time.
Posted Sep 06, 2026 - 12:35 CDT
This incident affected: Internet Services.